The following table lists the supported operating systems and corresponding web browsers for each CAI application. CAI recommends using recent versions of supported web browsers. Regardless of browser, enable JavaScript. Be sure to use the correct combination of operating system and web browser.

This table is updated periodically. Please check the announcements for the most recent information regarding support for browser versions.

Note: CAI will support any device that Google actively supports for auto-update. CAI will not support any device that Google does not support for auto-update. Information on Google's auto-update policy, including currently supported devices, can be found at https://support.google.com/chrome/a/answer/6220366.

Supported Operating Systems Supported Devices Supported Web
Browsers
TA Sites, Student Sample Tests TIDE, Centralized Reporting System
Windows
8 (Professional & Enterprise)
8.1 (Professional & Enterprise)
Desktops/Laptopsc Chrome 83+
Firefox 60+
Edge 83+
10a (Educational, Professional, & Enterprise) (Versions 1809-2004b) Desktops/Laptopsc Chrome 83+
Firefox 60+
Edge 83+
Server 2012 R2, 2016 R2 (thin client) Desktops, Laptopsc Chrome 83+
Firefox 60+
Edge 83+
Mac
10.11-10.15 Desktops/Laptops Chrome 83+
Firefox 60+
Safari 11+
Mac
11 Desktops/Laptopsd Chrome 83+
Firefox 70+
Safari 11+
Linux
Fedora 30-31b LTS (Gnome) Desktops/Laptops Chrome 83+
Firefox 60+
Ubuntu 16.04, 18.04, 20.04b LTS (Gnome) Desktops/Laptops Chrome 83+
Firefox 60+
iOS/iPadOSe
12.4 All 9.7” or larger iPads running a supported version of iOS/iPadOS. Safari 12  
13.4-13.7 All 9.7” or larger iPads running a supported version of iOS/iPadOS. Safari 13  
14-14.4 All 9.7” or larger iPads running a supported version of iOS/iPadOS. Safari 14  
Chrome OS
83+ Chromebooks Chrome 83+  
aWindows 10 in S Mode is not supported.
bSupport for this version will begin upon the completion of testing following its release.
cIntel, AMD, and ARM devices are supported. ARM devices require x64 emulation.
dIntel and Apple silicon devices are supported. Apple silicon devices require Rosetta 2.
eWhen using iOS/iPadOS, ensure the English keyboard is installed and set as the default keyboard.