The following tables list the supported technology, operating systems, and browsers for the Florida Statewide Assessments. The first table lists the operating systems, devices and tablets, as well as the supported browsers for each CAI application. The second table lists supported NComputing Solutions, and the third table lists all device requirements. Regardless of browser, be sure to enable JavaScript. Also be sure to use the correct combination of operating system and web browser.

CAI conducts quality assurance testing on the most recent versions of released browsers for each testing system except the student testing site (which requires the secure browser). With the exception of Firefox, CAI recommends you turn off browser auto-updates to allow CAI time to review changes and verify that each system works correctly with the new version.

Updated January 7, 2020

Supported Operating Systems Supported Devices/Tablets Supported Browsers TA Sites TIDE Student Test and Reporting Systems* APM Remote Proctoring/ Testing w/ Video**
* Practice Tests, AVA, APM w/o Video, FSA-R, PAN, APM-Reporting
** Secure Browser can be used for all supported operating systems except for iPads.
Windows
8 (Professional & Enterprise)
8.1 (Professional & Enterprise)

Desktops/Laptops

CAI supports any tablet running these versions of Windows, but has done extensive testing only on Surface Pro, Surface Pro 3, Asus Transformer, and Dell Venue.

Chrome 83+
Firefox 60+

10 (Professional, Educational, and Enterprise) (Version 1709-2004)
10 in S mode (Professional, Educational, and Enterprise) (Version 1709-2004)

Chrome 83+
Firefox 60+
Edge*  
* Edge is not supported for APM. Chromium Edge is supported for APM without video proctoring.
OS X/macOS
10.11-10.15*

Desktops/Laptops

*If you are using the Secure Profile, and installed it prior to 7/31, you must download and install the current version available on the Secure Browsers page.

Chrome 83+
Firefox 60+
Safari 11-13  
Linux

Fedora 30 LTS (Gnome)
Ubuntu 16.04, 18.04 LTS (Gnome)


*Text-to-speech (TTS) tracking does not function correctly on Linux OS. If students require the use of this accommodation (TTS with tracking), they must use a different operating system.

Desktops/Laptops Chrome 83+
Firefox 60+
iOS/iPadOS
12.0-12.4, 13.2-13.7*, 14.0-14.2

Any 9.7" or larger iPads running a supported version of iOS.

*Versions 13.0-13.1 are not supported. Users must use 13.2 or above if upgrading to iOS/iPadOS 13.

Safari 12-13
Chrome OS
83-86*

For a full list of supported Chromebooks, see here.

Chromebooks manufactured in 2017 or later must have an Enterprise or Education license to run in kiosk mode, which is necessary to run the Secure Browser.

Chromebooks running in Tablet Mode and tablets running Chrome OS are not supported. Tablet mode cannot be blocked, and CAI does not support tablet mode for use in testing. Touchscreen features can be used on Chromebooks when available.

CAI only supports versions of Chrome OS released on Google’s stable channel.

Neverware CloudReady is only supported in a managed environment.

*Text-to-speech (TTS) tracking does not function correctly on Chrome OS 85. If students require the use of this accommodation (TTS with tracking), they must upgrade to Chrome OS 86 or use a different operating system.

Chrome 83+
Supported NComputing Solutions for Windows
Supported Server Host Supported Server Software Supported Terminal
Windows Server 2012 R2
Windows Server 2016 R2
Windows 10
vSpace PRO 10 L300, L350, firmware version 1.13.xx
Device Requirements by Operating System
Operating System Minimum Requirements Recommended Specifications
Windows 1 GHZ Processor
1 GB RAM (32-bit)
2 GB RAM (64-bit)
16 GB hard drive (32-bit)
20 GB hard drive (64-bit)
1.4 GHZ Processor
2 or more GB RAM
20 or more GB hard drive space
OS X/macOS 1 GHZ Processor
1 GB RAM (32-bit)
2 GB RAM (64-bit)
16 GB hard drive (32-bit)
20 GB hard drive (64-bit)
1.4 GHZ Processor
2 or more GB RAM
20 or more GB hard drive space
Linux (64-bit or 32-bit)

1 GHZ Processor
1 GB RAM (32-bit)
2 GB RAM (64-bit)
16 GB hard drive (32-bit)
20 GB hard drive (64-bit)
Required libraries/packages:

  • GTK+ 2.18 or higher
  • GLib 2.22 or higher
  • Pango 1.14 or higher
  • X.Org 1.0 or higher (1.7+ recommended)
  • libstdc++ 4.3 or higher
  • libreadline6:i386 (required for Ubuntu only)
  • GNOME 2.16 or higher

1.4 GHZ Processor
2 or more GB RAM
20 or more GB hard drive space
Recommended libraries/packages:
In addition to the required libraries listed under minimum requirements, the following should be installed:

  • NetworkManager 0.7 or higher

  • DBus 1.0 or higher

  • HAL 0.5.8 or higher

Linux (64-bit only)

1 GHZ Processor
2 GB RAM
20 GB hard drive space
In addition to all libraries and packages listed above, Ubuntu 18.04 LTS (Gnome) also requires the following libraries:

  • Sox

  • Net-tools

1.4 GHZ Processor
2 or more GB RAM
20 or more GB hard drive space
*ARM-powered devices such as the Raspberry Pi are not supported for online testing.